The Jet-E-Sons > Actualité des Jet-E-Sons

[Résolu] MOD Alphajet pour la nouvelle stable 2.5.6

(1/2) > >>

Shkval27:
Bonjour et merci pour ce super mod.  ;)

Je suis déçu car suite à la MAJ en 2.5.6, l'Alphajet n'est plus volable et fait crasher DCS.

Avez-vous prévu une sortie public du mod pour la version de la stable de DCS en 2.5.6?

Merci pour votre réponse
Et à bientôt en vol avec l'Alphajet j'espère.

Morpheus:
La version disponible en téléchargement est compatible 2.5.6

Morpheus:
DCS 2.5.6.49798:

Helmo:
Si ton DCS crash, c'est très certainement lié à la présence d'autres mods que tu as installés. Si tu trouves le mod incompatible, fait nous remonter l'info pour que nous puissions adapter notre mod.
Bon vol.

Shkval27:
Ok, merci à tous pour vos réponses, je vais retester tout ça.

Navigation

[0] Index des messages

[#] Page suivante

Utiliser la version classique